Page tree

The table below provides a summary of the support status for the following IDERA products.

Editions include SQL Server Express, Standard, and Enterprise unless noted.

Please contact IDERA Customer Support for additional information.

IDERA ProductLatest
Version
SQL Server Version(s)
for Repository
SQL Server Version(s)
Managed or Monitored
IDERA Dashboard Support

SQL Admin Toolset

Product Help
Product Requirements

1.9.1N/A
  • SQL Server 2016
  • SQL Server 2014
  • SQL Server 2012
  • SQL Server 2008 R2
  • SQL Server 2008
  • SQL Server 2005 SP1 or later
  • SQL Server 2000 SP4 or later
(error)

SQL BI Manager

Product Help
Product Requirements

2.2
  • SQL Server 2016
  • SQL Server 2014
  • SQL Server 2012
  • SQL Server 2008 R2
  • SQL Server 2008
  • SQL Server 2016
  • SQL Server 2014
  • SQL Server 2012
  • SQL Server 2008 R2
  • SQL Server 2008
(tick)

SQL Comparison Toolset

Product Help
Product Requirements

7.1.7N/A
  • SQL Server 2016
  • SQL Server 2014
  • SQL Server 2012
  • SQL Server 2008 R2
  • SQL Server 2008
  • SQL Server 2005
(error)

SQL Compliance Manager

Product Help
Product Requirements

5.5.1
  • SQL Server 2017
  • SQL Server 2016
  • SQL Server 2014
  • SQL Server 2012 SP1
  • SQL Server 2008 R2
  • SQL Server 2008
  • SQL Server 2017
  • SQL Server 2016
  • SQL Server 2014
  • SQL Server 2012 SP1
  • SQL Server 2008 R2
  • SQL Server 2008
  • SQL Server 2005
(tick)

SQL Defrag Manager

Product Help
Product Requirements

3.5
  • SQL Server 2017
  • SQL Server 2016
  • SQL Server 2014
  • SQL Server 2012
  • SQL Server 2008 R2
  • SQL Server 2008
  • SQL Server 2005
  • SQL Server 2017
  • SQL Server 2016
  • SQL Server 2014
  • SQL Server 2012
  • SQL Server 2008 R2
  • SQL Server 2008
  • SQL Server 2005
  • SQL Server 2000
(error)

SQL Diagnostic Manager

Product Help
Product Requirements

10.3.1
  • SQL Server 2017
  • SQL Server 2016
  • SQL Server 2014
  • SQL Server 2012
  • SQL Server 2008 R2
  • SQL Server 2008
  • SQL Server 2005 SP1 or later
  • SQL Server 2017
  • SQL Server 2014
  • SQL Server 2012
  • SQL Server 2008 R2
  • SQL Server 2008
  • SQL Server 2005 SP1 or later (Standard or Enterprise only)
  • SQL Server 2000 SP4 or later (Standard or Enterprise only)
  • SQL Server Express 2014
  • SQL Server Express 2012
  • SQL Server Express 2008 R2
  • SQL Server Express 2008
(tick)

SQL Doctor

Product Help
Product Requirements

3.7
  • SQL Server 2016 (Standard or Enterprise only)
  • SQL Server 2014 (Standard or Enterprise only)
  • SQL Server 2012 (Standard or Enterprise only)
  • SQL Server 2008 R2 (Standard or Enterprise only)
  • SQL Server 2008 (Standard or Enterprise only)
  • SQL Server 2005 SP1 or later (Standard or Enterprise only)
  • SQL Server 2016 (Standard or Enterprise only)
  • SQL Server 2014 (Standard or Enterprise only)
  • SQL Server 2012 (Standard or Enterprise only)
  • SQL Server 2008 R2 (Standard or Enterprise only)
  • SQL Server 2008 (Standard or Enterprise only)
  • SQL Server 2005 SP1 or later (Standard or Enterprise only)
(error)

SQL Enterprise Job Manager

Product Help
Product Requirements

2.2
  • SQL Server 2017
  • SQL Server 2016
  • SQL Server 2014
  • SQL Server 2012
  • SQL Server 2008 R2
  • SQL Server 2008
  • SQL Server 2005
  • SQL Server 2017
  • SQL Server 2016
  • SQL Server 2014
  • SQL Server 2012
  • SQL Server 2008 R2
  • SQL Server 2008
  • SQL Server 2005
(tick)

SQL Inventory Manager

Product Help
Product Requirements

2.5
  • SQL Server 2017
  • SQL Server 2016
  • SQL Server 2014
  • SQL Server 2012
  • SQL Server 2008 R2
  • SQL Server 2008
  • SQL Server 2017
  • SQL Server 2016
  • SQL Server 2014
  • SQL Server 2012
  • SQL Server 2008 R2
  • SQL Server 2008
  • SQL Server 2005
  • SQL Server 2000
(tick)

SQL Safe Backup

Product Help
Product Requirements

8.5.1
  • SQL Server 2017
  • SQL Server 2016
  • SQL Server 2014
  • SQL Server 2012
  • SQL Server 2008 R2
  • SQL Server 2008
  • SQL Server 2017
  • SQL Server 2016
  • SQL Server 2014
  • SQL Server 2012
  • SQL Server 2008 R2
  • SQL Server 2008
  • SQL Server 2005 SP1 or later
(tick)

SQL Secure

Product Help
Product Requirements

3.2
  • SQL Server 2016
  • SQL Server 2014
  • SQL Server 2012
  • SQL Server 2008 R2
  • SQL Server 2008
  • SQL Server 2016
  • SQL Server 2014
  • SQL Server 2012
  • SQL Server 2008 R2
  • SQL Server 2008
  • SQL Server 2005 SP1
  • SQL Server 2000 SP4
(error)

SQL Workload Analysis

Product Help
Product Requirements

1.6.4N/A
  • SQL Server 2017
  • SQL Server 2016
  • SQL Server 2014
  • SQL Server 2012
  • SQL Server 2008 R2
  • SQL Server 2008
  • SQL Server 2005
(tick)



IDERA empowers database and IT professionals to design, monitor, and manage data system with complete confidence.
IDERA | Products | Purchase | Support | Community | Resources | About Us | Legal



 

Save

Save

Save

Save