Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

All SQL Compliance Manager 5.0 and later versions require .NET 4.0 components. Previous versions of SQL Compliance Manager require at least .NET 3.5.

Info
titleIDERA SQL Compliance Manager version 5.5 and above require .NET Framework 3.5

Windows Server 2016 and above do not install .NET Framework 3.5 by default, therefore users must install or enable .NET Framework 3.5 from the windows components in the server manager.

Note

IDERA SQL Compliance Manager 5.5.x depends on certain Microsoft components that did not ship with SQL Server versions prior to SQL Server 2012 SP1. Before starting the installation process, please review some important installation steps.

...